Agencia Tributaria (AEAT) inestable

Incident Report for Permisso

Update

We are continuing to investigate this issue.
Posted Jul 03, 2026 - 09:07 CEST

Investigating

La sede electrónica de la Agencia Tributaria (AEAT) no está funcionando de manera estable, afectando a uno de los modelos extraídos de la AEAT (Datos Fiscales). Continuamos monitorizando el estado del servicio.

The Agencia Tributaria (AEAT) online portal is currently unstable, affecting one of the extractions of models from the AEAT (Datos Fiscales). We continue to monitor the status of the service.
Posted Jul 02, 2026 - 13:09 CEST
This incident affects: Agencia Tributaria (AEAT) 🇪🇸 (Datos Fiscales).