Certificado Integral de Prestaciones en la Seguridad Social fuera de servicio

Incident Report for Permisso

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 14:37 CEST

Investigating

La obtención de Certificado Integral de Prestaciones en la Seguridad Social se encuentra fuera de servicio. Continuamos monitoreando el estado del servicio.
Posted Apr 10, 2026 - 12:01 CEST
This incident affected: Seguridad Social 🇪🇸 (Certificado Integral de Prestaciones).